» »

Mykoplasmen Harnwegs Infektion, Antibiotika wirken nicht

n3am#e9M111x1 hat die Diskussion gestartet


Ich habe vermutlich seit Mitte April eine mykoplasmen infektion, (Symptome: Brenner beim Wasser lassen, häufiger harndrang, geringer weißlicher/transparenter Ausfluß hauptsächlich morgens aber auch tagsüber)diese wurde am 21.05 durch abstrich nachgewiesen. Ich habe vor dem abstrich Ciprofloxacin 500mg 2x täglich für 5 Tage auf Verdacht Geschlechtskrankheit hinweg bekommen. Während der Einnahmen keine Symptome, 1Tag nach beendigung Einnahmen wieder gleiche Symptome.

Nach Feststellung mykoplasmen habe ich Supplin 500mg Metronidazolas 3x täglich für 5 Tage bekommen sowie Azithromycin Sandoz 500mg am 4ten und 5ten Tag jeweils 1ne Tablette. Symptome während der Einnahmen geringe aber immer noch vorhanden, nach beendigung heute immer noch gleiche Symptome. Ein erneuter Abstriche sowie Urin Test wird Morgen gemacht.

Ich bitte um Ratschläge für weiterführende Therapie, scheinbar wirken Antibiotika bei mir nicht. Ich befinde mich momentan beruflich im Ausland und kann leider nicht auf deutschen Standard zurückgreifen.

Antworten

Wollen Sie selber etwas dazu schreiben?

Dann melden Sie sich an bzw. lassen Sie sich jetzt registrieren, das ist kostenlos und innerhalb weniger Minuten erledigt. Interessant sind sicher auch die übrigen Diskussionen des Forums Infektionen oder aber Sie besuchen eines der anderen Unterforen:

EBV und Pfeiffer'sches Drüsen­fieber · HIV und Aids · HP-Viren und Feigwarzen · Blasenentzündung · Borreliose


Nicht angemeldet: Anmelden | Registrieren | Zugangsdaten vergessen? | Hilfe

Startseite | Impressum | Nutzungsbedingungen | Netiquette | Datenschutz | Mobile Ansicht   © med1 Online Service GmbH