An die PC Experten....Hilfe?

    Hallo,


    Ich hoffe es fühlen sich die richtigen angesprochen...


    Vor fast 3 Jahren habe ich mir einen PC zusammengebaut und bis heute eben immer mal "aufgerüstet".


    Das derzeitige Setup ist:


    Motherboard: MSI 970 Gaming AM3+


    Prozessor: AMD FX 6300 (Diesen + Mainboard wollte ich als nächstes upgraden, da der PC ein ursprünglicher Low Budget gaming PC war, aber durch den Umzug ist das Geld momentan etwas weniger da)


    Grafikkarte: GTX 970 (Vorher GTX 750 Ti, nur als Info, 970 wurde vor einem Jahr eingesetzt und eigentlich ist das Netzteil "zu klein" laut Herstellerangaben, funktionierte aber super.)


    RAM: Hyper X Savage 1600 MHZ 4 x 4 GB Riegel


    Netzteil: Corsair 450W


    Jetzt hab ich seit 2 Wochen ein riesig nerviges Problem.


    Nicht reproduzierbar geht der PC einfach aus und startet sich ohne Bluescreen neu.


    So... schöner Mist.


    Also ich beschreib mal Situationen, wo es passiert ist, ist aber wie gesagt nicht reproduzierbar:


    - Im Hintergrund läuft Final Fantasy 14, ich surfe auf Med 1 und mache ein Fenster zu...poof PC aus.


    - Im Vordergrund läuft Final Fantasy 14 ohne anspruchsvolle Vorgehen (nur in der Stadt rumstehen, kaum Effekte) ich tippe, poof PC aus. Vorher im Dungeon mit extrem vielen Effekten gings aber.


    - Im Vordergrund läuft Final Fantasy 14, im Hintergrund Spotify.


    - Ich laufe einen Dungeon in Final Fantasy 14, poof PC aus.


    Gut...ganz doof bin ich halt auch nicht, Final Fantasy 14 spielt oft eine Rolle....aber ganz im Ernst, wenn ich zuhaus am PC bin, läuft das eben immer. Und vor 3 Wochen war noch Minecraft, Final Fantasy 14 und Internet Surfen drin...


    Auf jeden Fall dachte ich nun ok, vielleicht findest du raus, welche Komponente da versagt...


    Ich startete gestern also ein Programm, dass Temperaturen aufzeichnet und ließ dann von 3D Mark den Stresstest laufen.


    Und jetzt kommt das was mich verunsichert. Nicht repoduzierbar geht der PC einfach aus bevor der Test starten kann.


    Also der Test läd sich und will dann einmal kurz auf Vollbild schalten: Poof aus.


    Probier ichs mit neu angemacht wieder: funktioniert es auf einmal.


    Ich ließ den Test also auf "Extrem einmal durchlaufen" und die Werte waren schlecht...weil das Setup einfach zu schlecht für "extrem" ist. Ich lass also den "normalen" Mode laufen...es läd, schaltet neu in den Vollbild: Poof tot.


    Die Maximaltemperaturen liegen bei CPU 45,6°C und Graka 77°C, nur als Randinfo.


    Nun...ich bin ja nicht von vorgestern....baue den PC also auseinander und checke ob Staub drin ist. Sauber gemacht, sogar Netzteil auseinander genommen und innen sauber gemacht....


    Gleiches Problem immernoch.


    Also ließ ich weiter munter Stresstests laufen um herauszufinden, was das ganze auslöst und leider finde ich immernoch kein Muster.


    Aber mir fiel jetzt bei genauem hinhöhren auf: Es bitzelt kurz bevor es sich ausschaltet...so ein leises knistern.


    Und was ich eigentlich wissen will....spricht das jetzt für ein Problem im Netzteil oder im Motherboard? ":/


    Kann man das Irgendwie testen ohne "Tausch halt eines von beidem aus", denn das Geld um mal eben "auszuprobieren" hab ich momentan einfach nicht und mein Freund köpft mich, wenn ich sein Netzteil ausbaue...


    Kann man mit einem Testprogramm vielleicht Motherboard Probleme erkennen? (ich habe BIOS und Grafikkarte geupdatet und gehe deswegen nicht mehr von einem Treiberproblem aus)


    Oder aber, hat jemand ne Vermutung aufgrund der Beschreibung, was das Problem ist?


    (Falls das wichtig ist: Der PC wurde im September über ein paar km umgezogen, ich kann also nicht ausschließen, dass Hardware dabei nen Knacks wegbekommen hat, ABER er lief zuerst 2-3 Wochen super und ohne Probleme.)

  • 63 Antworten

    Ich würde als erstes versuchen von Freunden/Bekannten ein anderes Netzteil zu probieren ob das vlt. schon die Fehlerquelle ist. 450W reichen für das Setup aber dicke aus. Ich hab einen I7-7700K + GTX1070 und auch "nur" 500W.


    Für mich klingt es danach als ob eins deiner Bauteile durch nen Knacks ne falsche Spannung/Überspannung auslöst und dadurch sich der PC abschaltet. Da es anscheinend am ehesten passiert wenn er unter Last ist tipp ich auf Netzteil.

    Ungefähr 2 Jahre...


    Da tauschte ich das billige 450W Netzteil (damals noch mit der 750Ti) aus, weil der PC oft selbstständig in den Standby schaltete...mitten im Spielen. Fand dann heraus, dass das alte Netzteil einfach bei Spitzen dann in den Standby geschalten hat.


    Das ist eben auch der grund, warum ich mir nicht sicher bin, obs das Netzteil ist. Damals schaltete es ins Standby und jetzt geht er richtig aus und startet von allein neu. ":/

    Wenns ein No-Name oder billiges 450W Netzteil ist kann es durchaus sein das es kurze Spitzen nicht verträgt und die Schutzschaltung zu früh greift.


    Musst halt jetzt eine Komponente nach der andren testen/tauschen um zu gucken worans liegt.

    Vom fach würde ich nicht sagen.


    Ambitionierte informationseinholerin bevor ich irgendwas mache, trifft es eher.


    Also ich hab mehrere anleitungen dazu vorher gelesen.


    Netzteil getrennt, restspannunt runter und erst dann pc und netzteil aufgemacht.

    Versuch erstmal ein Netzteil von einem Bekannten oder so zu leihen, nur für zu testen ob es damit auch passiert.


    Ich persönlich spare ungern beim Netzteil, egal obs für meinen PC ist oder für Freunde/Bekannte für die ich welche zusammenstelle und baue. Unter 70-80€ kommt da bei mir nix ins Gehäuse :)

    Ich hab den pc 24 Stunden vom netz getrennt und den power schalter noch gedrückt (ohne stromverbindung).


    Ausserdem hab ich penibel darauf geachtet keine von den kondensatoren zu berühren.


    Also da du Profi bist, kannst du dazu sagen ob das ausreichend ist? Wenns das nämlich nicht ist, wäre es gur das zu wissen für die zukunft ^^


    (Passiert ist ja nix, aber vorsicht ist besser als nachsicht)

    Hallo Xirain,

    du kennst sicherlich den Spruch: " Der Teufel ist ein Eichhörnchen."


    Ich vermute, dass deine Probleme mit dem Umzug zusammenhängen. Aber nicht, dass dein PC durch den Umzug was abbekommen hätte, sondern eher, dass die Spannungsverhältnisse in der neuen Wohnung anders sind.


    Unter anderem würde ich mal die Steckdose auf saubere Erdung prüfen. Weißt du wie man das macht? (In einer Mietwohnung weiß man nie wer da an der Installation schon rumgebastelt hat.) Vielleicht ist da auch irgendein Schütz oder sowas verbaut, der zu schnell anspricht. Dass deinem Freund seiner gut läuft könnte ja daran liegen, dass der an einem anderen Strang hängt.


    Ansonsten ist für mich das Netzteil auch der erste Ausstausch-Kandidat. Dein Freund soll seines halt mal zum Test rausrücken. Für was hat man denn sonst einen Freund?

    Nachtrag.


    Du könntest den PC doch testhalber mal von einer ganz anderen Steckdose aus mit Strom versorgen. Also von einer Steckdose aus, die sicherungstechnisch an einer anderen Sicherung liegt, per Verlängerungskabel. Oder den PC halt in einem anderen Zimmer betreiben.

    Ich habe jetzt mal den Stromverbrauch ausgerechnet, von Prozessor und Grafikkarte unter Volllast.


    Prozessor: 120 Watt


    Grafikkarte: 368 Watt


    Da bist du schon bei 488 Watt, also deutlich drüber.


    Hinzu kommt noch Arbeitsspeicher, Lüfter und Mainboard.


    Ich würde einfach mal ein stärkeres Netzteil nehmen, dann läuft wieder alles.


    Hast die Grafikkarte mal gereinigt und den PC, also Lüfter?

    Zitat

    Ich hab den pc 24 Stunden vom netz getrennt und den power schalter noch gedrückt (ohne stromverbindung).

    sollte so ausreichend sein. eine der elektriker-regeln ist halt "auf spannungsfreiheit prüfen", also der vollständigkeit halber.


    bei alten röhrenmonitoren/-fernsehern sollte man dann aber wirklich prüfen bzw besser die finger von lassen.

    Zitat

    und eigentlich ist das Netzteil "zu klein" laut Herstellerangaben, funktionierte aber super.)

    Dennoch ist das ein handfester Hinweis! Irgendwie testen oder ausmessen lässt sich das leider nicht, weil sekundärseitig verschiedene Spannungen anliegen. Auch wenn eine Absacken der - sagen wir - 5V-Spannung messbar ist, bleibt offen, ob der Rechner zu viel Strom zieht oder das SNT zu wenig anbietet. Hinzu kommt, dass Spannungen durch trockene Elkos "unsauber" sein können. Das betrifft sowohl das SNT als auch das Motherboard. Manchmal beulen sich Becker der Elkos auf, wenn sie Kapazität verlieren.

    Zitat

    Ausserdem hab ich penibel darauf geachtet keine von den kondensatoren zu berühren.

    Gefahr besteht nur bei einem, dem Ladekondensator im Primärkreis. Der könnte noch nach Stunden eine Spannung von 300 Volt haben. Das Berühren führt zwar nicht zum Tod, ist aber so schmerzhaft wie ein Hieb mit dem Rohrstock.